PHP5には対応していません

eZ Publishとは、ノルウェーのソフト会社、eZ Systemsが作ったオープンソースのCMSです。

eZ Publishの開発言語はPHPで出来ているため、
実行環境にはPHPが動作する環境が必要です。

さらに最新版(3.8,3)のeZ Publishでは
PHPバージョンが4.4以上を必要条件としています。
PHP4と聞くと、じゃあPHP5には対応しているのかと素朴な疑問が発生。

HPを探してみました。

ビジネス優先

ダウンロードページには、PHP5の記述は見つからない。
ちょっと不親切ですね。

ダウンロードページのリンクにeZ Publishの動作条件のページがありました。
なるほどPHP5には対応していないようですね。(別に大した問題じゃないけどw)

もう一つ、PHP5対応のコメントが含まれているページを読みますと、
その理由が書いてあります。
簡単にいうと
「PHP5対応に時間とお金を割くぐらいなら、機能拡張を強化するよ」ってことか。
(翻訳合ってる?)
さすが企業発のオープンソースだけあってビジネス志向で共感できます。

会社HP
製品HP
eZ Publishの動作条件のページ
PHP5対応のコメントが含まれているページ